FIFO Generator Offerings and Software Requirements

SOFTWARE Requirements Table

LogiCORE™ Version AXI4 Support Software Support Supported Device Families
FIFO Generator v13.2 AXI4
AXI-Stream
AXI4-Lite
AXI3
Vivado® 2017.3 Kintex® UltraScale+™
Virtex® UltraScale+
Zynq® UltraScale+
Kintex UltraScale™
Virtex UltraScale
Zynq-7000
Artix®-7 / -2L
Kintex-7 / -2L
Virtex-7 / -2L / XT / -2G
FIFO Generator v9.3 AXI-Stream
AXI-Stream
AXI4-Lite
AXI3
ISE® 14.3 / 14.4 Zynq-7000
Artix-7 / -2L
Kintex-7 / -2L
Virtex-7 / -2L / XT / -2G
Virtex-6 CXT / HXT / LXT / SXT / -1L
Spartan®-6 LX / LXT / -1L

Virtex-6 CXT / HXT / LXT / SXT / -1L
Virtex-5 FXT / SXT / LXT
Virtex-5 LX
Virtex-4 FX / SX / LX
Spartan-6 LX / LXT / -1L
Spartan-3A DSP
Spartan-3 AN / 3A
Spartan-3E
Spartan-3 / XA

Download the required software from the Xilinx.com Downloads page. For information on New Features, Known Issues, and Patches please refer to the Licensing Solution Center.