AR# 68205

DMA Subsystem for PCI Express (Vivado 2016.3) - Gen3x8 on UltraScale -1, -1L, -1LV, -1H, -1HV devices support

Description

Version Found: v3.0 (Vivado 2016.3)

Version Resolved and other Known Issues: (Xilinx Answer 65443)

Is Gen3x8 configuration in the DMA Subsystem for PCI Express core supported on Kintex UltraScale -1, -1L, -1LV and Virtex UltraScale -1, -1H, -1HV devices?


This article is part of the PCI Express Solution Centre

(Xilinx Answer 34536)Xilinx Solution Center for PCI Express

Solution

Gen3x8 configuration in a DMA Subsystem for PCI Express core is not currently supported on Kintex UltraScale -1, -1L, -1LV and Virtex UltraScale -1, -1H, -1HV devices.

This will be corrected in a future release of the core.

Note: This restriction does not apply to the UltraScale FPGA Gen3 Integrated Block for PCI Express core.

Revision History:

11/17/2016 - Initial Release

AR# 68205
Date 11/29/2016
Status Active
Type Known Issues
IP