QSGMII Offerings and Software Requirements

SOFTWARE Requirements Table

LogiCORE™ Version Software Support Supported Device Families
QSGMII v3.4 Vivado® 2017.4 Kintex® UltraScale+™
Virtex® UltraScale+
Zynq® UltraScale+
Kintex UltraScale™
Virtex UltraScale
Zynq-7000
Artix®-7
Kintex-7
Virtex-7 HT / XT
QSGMII v1.4 ISE® 14.3 Zynq-7000
Artix-7
Kintex-7
Virtex-7 HT / XT